0Windows 8 logotipoWdsclient - Houve um problema ao inicializar modo WDS

Eu tive esse erro várias vezes ao longo dos anos, e ele sempre parece ser por um motivo diferente. Portanto, a seguir vou reunir todas as fontes possíveis do problema que tenho até agora encontradas, juntamente com soluções

1. O servidor WDS também é o servidor DHCP e opção 67 não está definido corretamente

If one serv­er is run­ning both WDS and DHCP you will need to change a few set­tings as both ser­vices nor­mally listen on the same port. You need to tell WDS to listen on a dif­fer­ent port and set DHCP to listen for and pass on PXE requests. There is plenty of doc­u­ment­a­tion on this from Microsoft or via Google.

2. Um sistema VMware está sendo executado na rede em algum lugar e está executando um serviço DHCP paralelo

I’ve had this before — hav­ing VMware work­sta­tion (and prob­ably oth­er products) run­ning on any PC on the net­work seems to some­times mess up DHCP by issu­ing an IP to anoth­er cli­ent PC when it shouldn’t be doing any­thing of the sort!

3. Os drivers NIC não estão incluídos na imagem de inicialização (não a imagem de instalação, a imagem de inicialização)

If the NIC drivers aren’t included in the boot image it will fail after the ini­tial PXE boot. Adding the drivers is reas­on­abl ystraight-for­ward, but beware a sep­ar­ate prob­lem where WDS on Win­dows Serv­er 2012 R2 can’t add drivers to Win­dows 10 imagens de inicialização. I have writ­ten about how to solve this in a pre­vi­ous post.

4. PC cliente tiver várias NICs

Some cli­ent PCs have mul­tiple NICs — if neces­sary dis­able addi­tion­al NICs pri­or to the deploy­ment

5. Cliente e servidor WDS em diferentes sub-redes

You will need to do some addi­tion­al con­fig­ur­a­tion to pass the PXE request through from 1 sub­net to the oth­er. There is plenty of doc­u­ment­a­tion on this avail­able from Microsoft and via Google.

6. Atribuir uma estática IP para o PC host em seu servidor DHCP

This was this issue I had most recently — the PC was get­ting 1 IP address at the ini­tial PXE boot and then seemed to get assigned anoth­er one after boot which seemed to pre­vent the serv­er from see­ing it. By adding a stat­ic mapped IP dirigir para o endereço MAC do PC que sempre recebe a mesma IP abordar e, em seguida, o erro não ocorre. Suc-cesso.

Encontrado este útil? Por favor, avise-nos por deixar cair um comentário abaixo. Se você gostaria de assinar por favor use o link inscrever no menu no canto superior direito. Você também pode compartilhar isso com seus amigos usando os links abaixo sociais. Felicidades.

Deixe uma resposta