0مشكلة مع تشغيل في Emby لكودي

وقبل بضعة أسابيع كان لي مشكلة مفاجئة تشغيل الوسائط المحلية في كودي عبر المساعد Emby. أنا ثابت بشكل مؤقت عن طريق دحر لنسخة قديمة من البرنامج المساعد 2.3.57. هناك قضايا لفترة وجيزة مع بناء أحدث من البرنامج المساعد ولكن هذه تم حلها الآن في الإصدار 2.3.61, على الأقل وفقا للموضوع الوحيد الذي يمكن أن تجد مع نفس العدد على منتدى emby.


لكن, a week later the prob­lem returned, وهذه المرة, no ver­sion of the plu­gin worked to fix it. I even­tu­ally real­ised that the Emby serv­er was­n’t run­ning! After I star­ted it up it told me there was an update from 3.2.36 الأمر الذي يتطلب إعادة تشغيل. I restar­ted but was greeted with the same mes­sage. I even­tu­ally had to down­load the serv­er 3.2.60 and install it over the old ver­sion. The serv­er then updated sev­er­al plu­gins, و 1 إعادة التشغيل لاحقا كان كل شيء جيدا مرة أخرى. If you’re hav­ing prob­lems, check your serv­er is run­ning and is on the latest ver­sion.

وجدت هذا مفيدا? يرجى إعلامنا عن طريق إسقاط التعليق أدناه. إذا كنت ترغب في الاشتراك يرجى استخدام الرابط الاشتراك في القائمة في اعلى اليمين. يمكنك أيضا مشاركة هذا مع أصدقائك باستخدام الروابط الاجتماعية أدناه. في صحتك.

اترك رد