0Problème avec la lecture à Emby pour Kodi

Il y a quelques semaines, j'ai eu un problème soudain à jouer dans les médias locaux Kodi via le plug-in Emby. Je l'ai fixé temporairement par le retour à une ancienne version du plug-in 2.3.57. Il y avait des problèmes brièvement avec une version plus récente du plugin, mais ceux-ci ont maintenant été résolus dans la version 2.3.61, au moins selon le seul fil que je pourrais trouver la même question sur la Forum Emby.


cependant, une semaine plus tard, le problème est revenu, et cette fois-ci, aucune version du plug-in a travaillé pour le fixer. J'ai finalement réalisé que le serveur Emby ne fonctionnait pas! Après avoir commencé vers le haut, il m'a dit qu'il y avait une mise à jour 3.2.36 qui a nécessité un redémarrage. Je remis en marche, mais a été accueilli avec le même message. J'ai finalement télécharger le serveur 3.2.60 et l'installer sur l'ancienne version. Le serveur puis mis à jour plusieurs plug-ins, et 1 redémarrer plus tard tout allait bien à nouveau. Si vous rencontrez des problèmes, vérifiez que votre serveur est en cours d'exécution et sur la dernière version.

Nous avons trouvé cet utile? S'il vous plaît ne laissez-nous savoir en laissant tomber un commentaire ci-dessous. Si vous souhaitez vous abonner s'il vous plaît utiliser le lien d'abonnement dans le menu en haut à droite. Vous pouvez également partager avec vos amis en utilisant les liens sociaux ci-dessous. À votre santé.

Laisser un commentaire